summaryrefslogtreecommitdiffstats
path: root/vendor/thiserror-impl/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/thiserror-impl/Cargo.toml')
-rw-r--r--vendor/thiserror-impl/Cargo.toml33
1 files changed, 33 insertions, 0 deletions
diff --git a/vendor/thiserror-impl/Cargo.toml b/vendor/thiserror-impl/Cargo.toml
new file mode 100644
index 000000000..97e0042c1
--- /dev/null
+++ b/vendor/thiserror-impl/Cargo.toml
@@ -0,0 +1,33 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+rust-version = "1.31"
+name = "thiserror-impl"
+version = "1.0.30"
+authors = ["David Tolnay <dtolnay@gmail.com>"]
+description = "Implementation detail of the `thiserror` crate"
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/dtolnay/thiserror"
+[package.metadata.docs.rs]
+targets = ["x86_64-unknown-linux-gnu"]
+
+[lib]
+proc-macro = true
+[dependencies.proc-macro2]
+version = "1.0"
+
+[dependencies.quote]
+version = "1.0"
+
+[dependencies.syn]
+version = "1.0.45"