summaryrefslogtreecommitdiffstats
path: root/vendor/time-0.1.43/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/time-0.1.43/Cargo.toml')
-rw-r--r--vendor/time-0.1.43/Cargo.toml38
1 files changed, 38 insertions, 0 deletions
diff --git a/vendor/time-0.1.43/Cargo.toml b/vendor/time-0.1.43/Cargo.toml
new file mode 100644
index 000000000..51e5ab1d1
--- /dev/null
+++ b/vendor/time-0.1.43/Cargo.toml
@@ -0,0 +1,38 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "time"
+version = "0.1.43"
+authors = ["The Rust Project Developers"]
+exclude = [".github", "benches"]
+description = "Utilities for working with time-related functions in Rust.\n"
+homepage = "https://github.com/time-rs/time"
+documentation = "https://docs.rs/time/~0.1"
+readme = "README.md"
+license = "MIT/Apache-2.0"
+repository = "https://github.com/time-rs/time"
+[dependencies.libc]
+version = "0.2.69"
+
+[dependencies.rustc-serialize]
+version = "0.3"
+optional = true
+[dev-dependencies.log]
+version = "0.4"
+
+[dev-dependencies.winapi]
+version = "0.3.0"
+features = ["std", "processthreadsapi", "winbase"]
+[target."cfg(windows)".dependencies.winapi]
+version = "0.3.0"
+features = ["std", "minwinbase", "minwindef", "ntdef", "profileapi", "sysinfoapi", "timezoneapi"]