summaryrefslogtreecommitdiffstats
path: root/vendor/time-core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/time-core/Cargo.toml')
-rw-r--r--vendor/time-core/Cargo.toml32
1 files changed, 32 insertions, 0 deletions
diff --git a/vendor/time-core/Cargo.toml b/vendor/time-core/Cargo.toml
new file mode 100644
index 000000000..574a38747
--- /dev/null
+++ b/vendor/time-core/Cargo.toml
@@ -0,0 +1,32 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2021"
+rust-version = "1.60.0"
+name = "time-core"
+version = "0.1.0"
+authors = [
+ "Jacob Pratt <open-source@jhpratt.dev>",
+ "Time contributors",
+]
+description = "This crate is an implementation detail and should not be relied upon directly."
+keywords = [
+ "date",
+ "time",
+ "calendar",
+ "duration",
+]
+categories = ["date-and-time"]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/time-rs/time"
+
+[dependencies]