summaryrefslogtreecommitdiffstats
path: root/vendor/topological-sort/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/topological-sort/Cargo.toml')
-rw-r--r--vendor/topological-sort/Cargo.toml29
1 files changed, 22 insertions, 7 deletions
diff --git a/vendor/topological-sort/Cargo.toml b/vendor/topological-sort/Cargo.toml
index 1526eb8c6..988faf850 100644
--- a/vendor/topological-sort/Cargo.toml
+++ b/vendor/topological-sort/Cargo.toml
@@ -3,19 +3,34 @@
# When uploading crates to the registry Cargo will automatically
# "normalize" Cargo.toml files for maximal compatibility
# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g. crates.io) dependencies
+# to registry (e.g., crates.io) dependencies.
#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
[package]
+edition = "2018"
+rust-version = "1.43.1"
name = "topological-sort"
-version = "0.1.0"
+version = "0.2.2"
authors = ["gifnksm <makoto.nksm+github@gmail.com>"]
description = "Performs topological sorting."
-documentation = "https://docs.rs/topological-sort/~0.0"
+documentation = "https://docs.rs/topological-sort"
readme = "README.md"
license = "MIT OR Apache-2.0"
repository = "https://github.com/gifnksm/topological-sort-rs"
+
+[[package.metadata.release.pre-release-replacements]]
+file = "README.md"
+search = 'topological-sort = "[0-9\.]+"'
+replace = "{{crate_name}} = \"{{version}}\""
+
+[dev-dependencies.quickcheck]
+version = "1.0.3"
+
+[dev-dependencies.quickcheck_macros]
+version = "1.0.0"
+
+[badges.maintenance]
+status = "passively-maintained"