summaryrefslogtreecommitdiffstats
path: root/vendor/unic-langid-macros-impl/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/unic-langid-macros-impl/Cargo.toml')
-rw-r--r--vendor/unic-langid-macros-impl/Cargo.toml39
1 files changed, 39 insertions, 0 deletions
diff --git a/vendor/unic-langid-macros-impl/Cargo.toml b/vendor/unic-langid-macros-impl/Cargo.toml
new file mode 100644
index 000000000..ca0b1ee1b
--- /dev/null
+++ b/vendor/unic-langid-macros-impl/Cargo.toml
@@ -0,0 +1,39 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "unic-langid-macros-impl"
+version = "0.9.0"
+authors = ["Manish Goregaokar <manishsmail@gmail.com>", "Zibi Braniecki <gandalf@mozilla.com>"]
+include = ["src/**/*", "benches/*.rs", "Cargo.toml", "README.md"]
+description = "API for managing Unicode Language Identifiers"
+readme = "README.md"
+categories = ["internationalization"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/zbraniecki/unic-locale"
+
+[lib]
+proc_macro = true
+[dependencies.proc-macro-hack]
+version = "0.5"
+
+[dependencies.quote]
+version = "1.0"
+
+[dependencies.syn]
+version = "1.0"
+features = ["parsing", "proc-macro"]
+default-features = false
+
+[dependencies.unic-langid-impl]
+version = "0.9"