summaryrefslogtreecommitdiffstats
path: root/vendor/unic-langid-macros/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/unic-langid-macros/Cargo.toml')
-rw-r--r--vendor/unic-langid-macros/Cargo.toml26
1 files changed, 17 insertions, 9 deletions
diff --git a/vendor/unic-langid-macros/Cargo.toml b/vendor/unic-langid-macros/Cargo.toml
index 52a46e809..55fad3cfc 100644
--- a/vendor/unic-langid-macros/Cargo.toml
+++ b/vendor/unic-langid-macros/Cargo.toml
@@ -3,29 +3,37 @@
# When uploading crates to the registry Cargo will automatically
# "normalize" Cargo.toml files for maximal compatibility
# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
+# to registry (e.g., crates.io) dependencies.
#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
[package]
edition = "2018"
name = "unic-langid-macros"
-version = "0.9.0"
-authors = ["Manish Goregaokar <manishsmail@gmail.com>", "Zibi Braniecki <gandalf@mozilla.com>"]
-include = ["src/**/*", "benches/*.rs", "Cargo.toml", "README.md"]
+version = "0.9.1"
+authors = [
+ "Manish Goregaokar <manishsmail@gmail.com>",
+ "Zibi Braniecki <gandalf@mozilla.com>",
+]
+include = [
+ "src/**/*",
+ "benches/*.rs",
+ "Cargo.toml",
+ "README.md",
+]
description = "API for managing Unicode Language Identifiers"
readme = "README.md"
categories = ["internationalization"]
license = "MIT/Apache-2.0"
repository = "https://github.com/zbraniecki/unic-locale"
+
[dependencies.proc-macro-hack]
version = "0.5"
[dependencies.tinystr]
-version = "0.3.2"
+version = "0.7.0"
[dependencies.unic-langid-impl]
version = "0.9"