summaryrefslogtreecommitdiffstats
path: root/vendor/unicode-ident/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--vendor/unicode-ident/Cargo.toml18
1 files changed, 13 insertions, 5 deletions
diff --git a/vendor/unicode-ident/Cargo.toml b/vendor/unicode-ident/Cargo.toml
index bb1171eaa..03e1871fc 100644
--- a/vendor/unicode-ident/Cargo.toml
+++ b/vendor/unicode-ident/Cargo.toml
@@ -13,12 +13,20 @@
edition = "2018"
rust-version = "1.31"
name = "unicode-ident"
-version = "1.0.1"
+version = "1.0.5"
authors = ["David Tolnay <dtolnay@gmail.com>"]
description = "Determine whether characters have the XID_Start or XID_Continue properties according to Unicode Standard Annex #31"
documentation = "https://docs.rs/unicode-ident"
readme = "README.md"
-license = "MIT OR Apache-2.0"
+keywords = [
+ "unicode",
+ "xid",
+]
+categories = [
+ "development-tools::procedural-macro-helpers",
+ "no-std",
+]
+license = "(MIT OR Apache-2.0) AND Unicode-DFS-2016"
repository = "https://github.com/dtolnay/unicode-ident"
[package.metadata.docs.rs]
@@ -29,7 +37,7 @@ name = "xid"
harness = false
[dev-dependencies.criterion]
-version = "0.3"
+version = "0.4"
default-features = false
[dev-dependencies.fst]
@@ -40,11 +48,11 @@ version = "0.8"
features = ["small_rng"]
[dev-dependencies.roaring]
-version = "0.9"
+version = "0.10"
[dev-dependencies.ucd-trie]
version = "0.1"
default-features = false
[dev-dependencies.unicode-xid]
-version = "0.2"
+version = "0.2.4"