summaryrefslogtreecommitdiffstats
path: root/vendor/unified-diff/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/unified-diff/Cargo.toml')
-rw-r--r--vendor/unified-diff/Cargo.toml26
1 files changed, 26 insertions, 0 deletions
diff --git a/vendor/unified-diff/Cargo.toml b/vendor/unified-diff/Cargo.toml
new file mode 100644
index 000000000..fe895fb30
--- /dev/null
+++ b/vendor/unified-diff/Cargo.toml
@@ -0,0 +1,26 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "unified-diff"
+version = "0.2.1"
+authors = ["Michael Howell <michael@notriddle.com>", "The Rust Project Developers"]
+exclude = ["fuzz"]
+description = "An implementation of the GNU unified diff format"
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/notriddle/rust-unified-diff"
+
+[[bin]]
+name = "unified-diff"
+[dependencies.diff]
+version = "0.1.10"