summaryrefslogtreecommitdiffstats
path: root/vendor/utf-8/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/utf-8/Cargo.toml')
-rw-r--r--vendor/utf-8/Cargo.toml29
1 files changed, 29 insertions, 0 deletions
diff --git a/vendor/utf-8/Cargo.toml b/vendor/utf-8/Cargo.toml
new file mode 100644
index 000000000..8974e5131
--- /dev/null
+++ b/vendor/utf-8/Cargo.toml
@@ -0,0 +1,29 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "utf-8"
+version = "0.7.5"
+authors = ["Simon Sapin <simon.sapin@exyr.org>"]
+description = "Incremental, zero-copy UTF-8 decoding with error handling"
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/SimonSapin/rust-utf8"
+[profile.test]
+
+[profile.bench]
+
+[lib]
+name = "utf8"
+test = false
+bench = false
+
+[dependencies]