summaryrefslogtreecommitdiffstats
path: root/vendor/version_check/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/version_check/Cargo.toml')
-rw-r--r--vendor/version_check/Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/vendor/version_check/Cargo.toml b/vendor/version_check/Cargo.toml
new file mode 100644
index 000000000..39fedbd48
--- /dev/null
+++ b/vendor/version_check/Cargo.toml
@@ -0,0 +1,24 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+name = "version_check"
+version = "0.9.4"
+authors = ["Sergio Benitez <sb@sergio.bz>"]
+exclude = ["static"]
+description = "Tiny crate to check the version of the installed/running rustc."
+documentation = "https://docs.rs/version_check/"
+readme = "README.md"
+keywords = ["version", "rustc", "minimum", "check"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/SergioBenitez/version_check"
+
+[dependencies]