summaryrefslogtreecommitdiffstats
path: root/vendor/wasm-bindgen-backend/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/wasm-bindgen-backend/Cargo.toml')
-rw-r--r--vendor/wasm-bindgen-backend/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/vendor/wasm-bindgen-backend/Cargo.toml b/vendor/wasm-bindgen-backend/Cargo.toml
index 3a984670e..5e7a6efa0 100644
--- a/vendor/wasm-bindgen-backend/Cargo.toml
+++ b/vendor/wasm-bindgen-backend/Cargo.toml
@@ -11,16 +11,16 @@
[package]
edition = "2018"
-rust-version = "1.56"
+rust-version = "1.57"
name = "wasm-bindgen-backend"
-version = "0.2.87"
+version = "0.2.89"
authors = ["The wasm-bindgen Developers"]
description = """
Backend code generation of the wasm-bindgen tool
"""
homepage = "https://rustwasm.github.io/wasm-bindgen/"
documentation = "https://docs.rs/wasm-bindgen-backend"
-license = "MIT/Apache-2.0"
+license = "MIT OR Apache-2.0"
repository = "https://github.com/rustwasm/wasm-bindgen/tree/master/crates/backend"
resolver = "2"
@@ -44,7 +44,7 @@ version = "2.0"
features = ["full"]
[dependencies.wasm-bindgen-shared]
-version = "=0.2.87"
+version = "=0.2.89"
[features]
extra-traits = ["syn/extra-traits"]