summaryrefslogtreecommitdiffstats
path: root/vendor/wasm-bindgen-macro/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/wasm-bindgen-macro/Cargo.toml')
-rw-r--r--vendor/wasm-bindgen-macro/Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/vendor/wasm-bindgen-macro/Cargo.toml b/vendor/wasm-bindgen-macro/Cargo.toml
index 178e9c5cb..76f752a74 100644
--- a/vendor/wasm-bindgen-macro/Cargo.toml
+++ b/vendor/wasm-bindgen-macro/Cargo.toml
@@ -11,9 +11,9 @@
[package]
edition = "2018"
-rust-version = "1.56"
+rust-version = "1.57"
name = "wasm-bindgen-macro"
-version = "0.2.87"
+version = "0.2.89"
authors = ["The wasm-bindgen Developers"]
description = """
Definition of the `#[wasm_bindgen]` attribute, an internal dependency
@@ -21,7 +21,7 @@ Definition of the `#[wasm_bindgen]` attribute, an internal dependency
homepage = "https://rustwasm.github.io/wasm-bindgen/"
documentation = "https://docs.rs/wasm-bindgen"
readme = "README.md"
-license = "MIT/Apache-2.0"
+license = "MIT OR Apache-2.0"
repository = "https://github.com/rustwasm/wasm-bindgen/tree/master/crates/macro"
resolver = "2"
@@ -32,19 +32,19 @@ proc-macro = true
version = "1.0"
[dependencies.wasm-bindgen-macro-support]
-version = "=0.2.87"
+version = "=0.2.89"
[dev-dependencies.trybuild]
version = "1.0"
[dev-dependencies.wasm-bindgen]
-version = "0.2.87"
+version = "0.2.89"
[dev-dependencies.wasm-bindgen-futures]
-version = "0.4.37"
+version = "0.4.39"
[dev-dependencies.web-sys]
-version = "0.3.64"
+version = "0.3.66"
features = ["Worker"]
[features]