summaryrefslogtreecommitdiffstats
path: root/vendor/xz2/README.md
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/xz2/README.md')
-rw-r--r--vendor/xz2/README.md33
1 files changed, 33 insertions, 0 deletions
diff --git a/vendor/xz2/README.md b/vendor/xz2/README.md
new file mode 100644
index 000000000..76725fb4e
--- /dev/null
+++ b/vendor/xz2/README.md
@@ -0,0 +1,33 @@
+# xz2
+
+[![Build Status](https://travis-ci.org/alexcrichton/xz2-rs.svg?branch=master)](https://travis-ci.org/alexcrichton/xz2-rs)
+[![Build status](https://ci.appveyor.com/api/projects/status/5xx0bhg4cmm0qos7?svg=true)](https://ci.appveyor.com/project/alexcrichton/xz2-rs)
+
+[Documentation](https://docs.rs/xz2)
+
+Bindings to the liblzma implementation in Rust, also provides types to
+read/write xz streams.
+
+```toml
+# Cargo.toml
+[dependencies]
+xz2 = "0.1"
+```
+
+
+# License
+
+This project is licensed under either of
+
+ * Apache License, Version 2.0, ([LICENSE-APACHE](LICENSE-APACHE) or
+ http://www.apache.org/licenses/LICENSE-2.0)
+ * MIT license ([LICENSE-MIT](LICENSE-MIT) or
+ http://opensource.org/licenses/MIT)
+
+at your option.
+
+### Contribution
+
+Unless you explicitly state otherwise, any contribution intentionally submitted
+for inclusion in Serde by you, as defined in the Apache-2.0 license, shall be
+dual licensed as above, without any additional terms or conditions.