summaryrefslogtreecommitdiffstats
path: root/vendor/zerofrom/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/zerofrom/Cargo.toml')
-rw-r--r--vendor/zerofrom/Cargo.toml14
1 files changed, 9 insertions, 5 deletions
diff --git a/vendor/zerofrom/Cargo.toml b/vendor/zerofrom/Cargo.toml
index a0da76d79..5f2b5ef42 100644
--- a/vendor/zerofrom/Cargo.toml
+++ b/vendor/zerofrom/Cargo.toml
@@ -11,13 +11,16 @@
[package]
edition = "2021"
+rust-version = "1.66"
name = "zerofrom"
-version = "0.1.2"
+version = "0.1.3"
authors = ["Manish Goregaokar <manishsmail@gmail.com>"]
include = [
+ "data/**/*",
"src/**/*",
"examples/**/*",
"benches/**/*",
+ "tests/**/*",
"Cargo.toml",
"LICENSE",
"README.md",
@@ -35,18 +38,19 @@ categories = [
"caching",
"no-std",
]
-license = "Unicode-DFS-2016"
+license-file = "LICENSE"
repository = "https://github.com/unicode-org/icu4x"
-[package.metadata.workspaces]
-independent = true
-
[package.metadata.docs.rs]
all-features = true
+[package.metadata.workspaces]
+independent = true
+
[dependencies.zerofrom-derive]
version = "0.1.1"
optional = true
+default-features = false
[features]
alloc = []