summaryrefslogtreecommitdiffstats
path: root/third_party/heimdal/include/hcrypto/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/heimdal/include/hcrypto/Makefile.am')
-rw-r--r--third_party/heimdal/include/hcrypto/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/third_party/heimdal/include/hcrypto/Makefile.am b/third_party/heimdal/include/hcrypto/Makefile.am
new file mode 100644
index 0000000..e9a59fd
--- /dev/null
+++ b/third_party/heimdal/include/hcrypto/Makefile.am
@@ -0,0 +1,30 @@
+# $Id$
+
+include $(top_srcdir)/Makefile.am.common
+
+CLEANFILES = \
+ aes.h \
+ bn.h \
+ des.h \
+ dh.h \
+ dsa.h \
+ ec.h \
+ ecdsa.h \
+ ecdh.h \
+ engine.h \
+ evp.h \
+ evp-hcrypto.h \
+ evp-cc.h \
+ hmac.h \
+ md4.h \
+ md5.h \
+ pkcs12.h \
+ rand.h \
+ rc2.h \
+ rc4.h \
+ rsa.h \
+ sha.h \
+ ui.h \
+ undef.h
+
+EXTRA_DIST = NTMakefile