summaryrefslogtreecommitdiffstats
path: root/third_party/heimdal/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/heimdal/lib/Makefile.am')
-rw-r--r--third_party/heimdal/lib/Makefile.am50
1 files changed, 50 insertions, 0 deletions
diff --git a/third_party/heimdal/lib/Makefile.am b/third_party/heimdal/lib/Makefile.am
new file mode 100644
index 0000000..dc70116
--- /dev/null
+++ b/third_party/heimdal/lib/Makefile.am
@@ -0,0 +1,50 @@
+# $Id$
+
+include $(top_srcdir)/Makefile.am.common
+
+if LIBEDIT
+dir_editline = libedit
+endif
+if OTP
+dir_otp = otp
+endif
+if DCE
+dir_dce = kdfs
+endif
+if COM_ERR
+dir_com_err = com_err
+endif
+if !SQLITE3
+dir_sqlite = sqlite
+endif
+if MAINTAINER_MODE
+dir_sqlite = sqlite
+endif
+if !NO_AFS
+dir_afs = kafs
+endif
+
+SUBDIRS = \
+ roken \
+ vers \
+ $(dir_com_err) \
+ base \
+ $(dir_editline) \
+ sl \
+ wind \
+ asn1 \
+ $(dir_sqlite) \
+ hcrypto \
+ ipc \
+ hx509 \
+ krb5 \
+ ntlm \
+ $(dir_afs) \
+ gssapi \
+ gss_preauth \
+ hdb \
+ kadm5 \
+ $(dir_otp) \
+ $(dir_dce)
+
+EXTRA_DIST = NTMakefile heimdal