summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 630e2aa..22bbd56 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,15 +1,18 @@
## Process this file with automake to produce Makefile.in
-EXTRA_DIST = NEWS README TODO shadow.spec.in
+EXTRA_DIST = NEWS README
-SUBDIRS = libmisc lib
+SUBDIRS = lib
if ENABLE_SUBIDS
SUBDIRS += libsubid
endif
-SUBDIRS += src po contrib doc etc
+SUBDIRS += src po contrib doc etc tests/unit
if ENABLE_REGENERATE_MAN
SUBDIRS += man
endif
+
+CLEANFILES = man/8.out man/po/remove-potcdate.* man/*/login.defs.d man/*/*.mo
+EXTRA_DIST = tests/