summaryrefslogtreecommitdiffstats
path: root/src/config/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'src/config/setup.py')
-rw-r--r--src/config/setup.py33
1 files changed, 33 insertions, 0 deletions
diff --git a/src/config/setup.py b/src/config/setup.py
new file mode 100644
index 0000000..6d83d18
--- /dev/null
+++ b/src/config/setup.py
@@ -0,0 +1,33 @@
+# Authors:
+# Stephen Gallagher <sgallagh@redhat.com>
+#
+# Copyright (C) 2009 Red Hat
+# see file 'COPYING' for use and warranty information
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
+
+"""
+Python-level packaging using distutils.
+"""
+
+from distutils.core import setup
+
+setup(
+ name='SSSDConfig',
+ version='2.9.4',
+ license='GPLv3+',
+ url='https://github.com/SSSD/sssd/',
+ packages=['SSSDConfig'],
+)