summaryrefslogtreecommitdiffstats
path: root/tests/docker-centos-7/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 17:43:34 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 17:43:34 +0000
commit0fcce96a175531ec6042cde1b11a0052aa261dd5 (patch)
tree898a1e161c4984b41e6a732866bd73b24f0f7b7a /tests/docker-centos-7/Makefile
parentInitial commit. (diff)
downloadsuricata-update-0fcce96a175531ec6042cde1b11a0052aa261dd5.tar.xz
suricata-update-0fcce96a175531ec6042cde1b11a0052aa261dd5.zip
Adding upstream version 1.3.2.upstream/1.3.2
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'tests/docker-centos-7/Makefile')
-rw-r--r--tests/docker-centos-7/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/docker-centos-7/Makefile b/tests/docker-centos-7/Makefile
new file mode 100644
index 0000000..619f3f2
--- /dev/null
+++ b/tests/docker-centos-7/Makefile
@@ -0,0 +1,6 @@
+TAG := suricata-update/tests/centos-7
+
+all:
+ docker build -t $(TAG) -f Dockerfile ../..
+ docker run --rm -it $(TAG)
+