summaryrefslogtreecommitdiffstats
path: root/tests/docker-centos-7/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tests/docker-centos-7/Makefile')
-rw-r--r--tests/docker-centos-7/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/docker-centos-7/Makefile b/tests/docker-centos-7/Makefile
new file mode 100644
index 0000000..619f3f2
--- /dev/null
+++ b/tests/docker-centos-7/Makefile
@@ -0,0 +1,6 @@
+TAG := suricata-update/tests/centos-7
+
+all:
+ docker build -t $(TAG) -f Dockerfile ../..
+ docker run --rm -it $(TAG)
+