summaryrefslogtreecommitdiffstats
path: root/shell-completion/bash/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'shell-completion/bash/meson.build')
-rw-r--r--shell-completion/bash/meson.build5
1 files changed, 5 insertions, 0 deletions
diff --git a/shell-completion/bash/meson.build b/shell-completion/bash/meson.build
index 1588b53..91635df 100644
--- a/shell-completion/bash/meson.build
+++ b/shell-completion/bash/meson.build
@@ -30,11 +30,14 @@ items = [['busctl', ''],
['systemd-nspawn', ''],
['systemd-path', ''],
['systemd-run', ''],
+ ['systemd-vpick', ''],
['udevadm', ''],
['bootctl', ''],
+ ['run0', ''],
['coredumpctl', 'ENABLE_COREDUMP'],
['homectl', 'ENABLE_HOMED'],
['hostnamectl', 'ENABLE_HOSTNAMED'],
+ ['importctl', 'ENABLE_IMPORTD'],
['kernel-install', 'ENABLE_KERNEL_INSTALL'],
['localectl', 'ENABLE_LOCALED'],
['loginctl', 'ENABLE_LOGIND'],
@@ -44,9 +47,11 @@ items = [['busctl', ''],
['portablectl', 'ENABLE_PORTABLED'],
['resolvectl', 'ENABLE_RESOLVE'],
['systemd-cryptenroll', 'HAVE_LIBCRYPTSETUP'],
+ ['systemd-confext', 'ENABLE_SYSEXT'],
['systemd-dissect', 'HAVE_BLKID'],
['systemd-resolve', 'ENABLE_RESOLVE'],
['systemd-sysext', 'ENABLE_SYSEXT'],
+ ['systemd-vmspawn', 'ENABLE_VMSPAWN'],
['timedatectl', 'ENABLE_TIMEDATED']]
foreach item : items