summaryrefslogtreecommitdiffstats
path: root/src/storagetm/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/storagetm/meson.build')
-rw-r--r--src/storagetm/meson.build11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/storagetm/meson.build b/src/storagetm/meson.build
new file mode 100644
index 0000000..f95210a
--- /dev/null
+++ b/src/storagetm/meson.build
@@ -0,0 +1,11 @@
+# SPDX-License-Identifier: LGPL-2.1-or-later
+
+executables += [
+ libexec_template + {
+ 'name' : 'systemd-storagetm',
+ 'conditions' : [
+ 'ENABLE_STORAGETM',
+ ],
+ 'sources' : files('storagetm.c'),
+ },
+]