summaryrefslogtreecommitdiffstats
path: root/src/VBox/Devices/EFI/Firmware/BaseTools/Source/Python/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'src/VBox/Devices/EFI/Firmware/BaseTools/Source/Python/Makefile')
-rw-r--r--src/VBox/Devices/EFI/Firmware/BaseTools/Source/Python/Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/VBox/Devices/EFI/Firmware/BaseTools/Source/Python/Makefile b/src/VBox/Devices/EFI/Firmware/BaseTools/Source/Python/Makefile
new file mode 100644
index 00000000..7b4f62d2
--- /dev/null
+++ b/src/VBox/Devices/EFI/Firmware/BaseTools/Source/Python/Makefile
@@ -0,0 +1,13 @@
+## @file
+# Windows makefile for Python tools build.
+#
+# Copyright (c) 2010 - 2018, Intel Corporation. All rights reserved.<BR>
+# SPDX-License-Identifier: BSD-2-Clause-Patent
+#
+
+all:
+
+clean:
+cleanall:
+ @del /f /q $(BASE_TOOLS_PATH)\Source\Python\*.pyc
+