summaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-17 15:00:51 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-17 15:00:51 +0000
commite27759aa56732ec1423a104333c1d88f5ddd7efb (patch)
tree489b146d4effcec44f246eb0b4d1c9f269c94b43 /epan/CMakeLists.txt
parentAdding upstream version 4.2.4. (diff)
downloadwireshark-e27759aa56732ec1423a104333c1d88f5ddd7efb.tar.xz
wireshark-e27759aa56732ec1423a104333c1d88f5ddd7efb.zip
Adding upstream version 4.2.5.upstream/4.2.5
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rw-r--r--epan/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index 3a3d19c..051e19e 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -314,7 +314,7 @@ add_library(epan
set_target_properties(epan PROPERTIES
COMPILE_DEFINITIONS "WS_BUILD_DLL"
LINK_FLAGS "${WS_LINK_FLAGS}"
- VERSION "17.0.4" SOVERSION 17
+ VERSION "17.0.5" SOVERSION 17
INSTALL_RPATH "${LIBRARY_INSTALL_RPATH}"
# By default the name for a library with target name epan will be libepan,
# but Ethereal is now named Wireshark