summaryrefslogtreecommitdiffstats
path: root/tools/radiotap-gen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--tools/radiotap-gen/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/tools/radiotap-gen/CMakeLists.txt b/tools/radiotap-gen/CMakeLists.txt
new file mode 100644
index 0000000..1be395c
--- /dev/null
+++ b/tools/radiotap-gen/CMakeLists.txt
@@ -0,0 +1,8 @@
+
+if(UNIX)
+
+ add_executable( radiotap-gen radiotap-gen.c )
+
+ target_link_libraries( radiotap-gen pcap ${GLIB2_LIBRARIES} )
+
+endif()