summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--lib/Makefile.in19
1 files changed, 15 insertions, 4 deletions
diff --git a/lib/Makefile.in b/lib/Makefile.in
index 3ad8d14..0493684 100644
--- a/lib/Makefile.in
+++ b/lib/Makefile.in
@@ -90,8 +90,8 @@ build_triplet = @build@
host_triplet = @host@
subdir = lib
ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
-am__aclocal_m4_deps = $(top_srcdir)/m4/ax_check_capsicum.m4 \
- $(top_srcdir)/m4/ax_pthread.m4 $(top_srcdir)/m4/getopt.m4 \
+am__aclocal_m4_deps = $(top_srcdir)/m4/ax_pthread.m4 \
+ $(top_srcdir)/m4/build-to-host.m4 $(top_srcdir)/m4/getopt.m4 \
$(top_srcdir)/m4/gettext.m4 $(top_srcdir)/m4/host-cpu-c-abi.m4 \
$(top_srcdir)/m4/iconv.m4 $(top_srcdir)/m4/intlmacosx.m4 \
$(top_srcdir)/m4/lib-ld.m4 $(top_srcdir)/m4/lib-link.m4 \
@@ -183,7 +183,6 @@ AUTOCONF = @AUTOCONF@
AUTOHEADER = @AUTOHEADER@
AUTOMAKE = @AUTOMAKE@
AWK = @AWK@
-CAPSICUM_LIB = @CAPSICUM_LIB@
CC = @CC@
CCAS = @CCAS@
CCASDEPMODE = @CCASDEPMODE@
@@ -312,6 +311,8 @@ install_sh = @install_sh@
libdir = @libdir@
libexecdir = @libexecdir@
localedir = @localedir@
+localedir_c = @localedir_c@
+localedir_c_make = @localedir_c_make@
localstatedir = @localstatedir@
mandir = @mandir@
mkdir_p = @mkdir_p@
@@ -334,7 +335,17 @@ noinst_LIBRARIES = libgnu.a
libgnu_a_SOURCES =
libgnu_a_DEPENDENCIES = $(LIBOBJS)
libgnu_a_LIBADD = $(LIBOBJS)
-EXTRA_DIST = getopt.in.h getopt.c getopt1.c getopt_int.h
+EXTRA_DIST = \
+ getopt.in.h \
+ getopt.c \
+ getopt1.c \
+ getopt_int.h \
+ getopt-cdefs.h \
+ getopt-core.h \
+ getopt-ext.h \
+ getopt-pfx-core.h \
+ getopt-pfx-ext.h
+
BUILT_SOURCES = $(GETOPT_H)
MOSTLYCLEANFILES = getopt.h getopt.h-t
all: $(BUILT_SOURCES)