summaryrefslogtreecommitdiffstats
path: root/src/liblzma/simple/Makefile.inc
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/liblzma/simple/Makefile.inc10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/liblzma/simple/Makefile.inc b/src/liblzma/simple/Makefile.inc
index dc092f9..f42ad1b 100644
--- a/src/liblzma/simple/Makefile.inc
+++ b/src/liblzma/simple/Makefile.inc
@@ -1,9 +1,5 @@
-##
+## SPDX-License-Identifier: 0BSD
## Author: Lasse Collin
-##
-## This file has been put into the public domain.
-## You can do whatever you want with this file.
-##
liblzma_la_SOURCES += \
simple/simple_coder.c \
@@ -49,3 +45,7 @@ endif
if COND_FILTER_SPARC
liblzma_la_SOURCES += simple/sparc.c
endif
+
+if COND_FILTER_RISCV
+liblzma_la_SOURCES += simple/riscv.c
+endif