summaryrefslogtreecommitdiffstats
path: root/third_party/python/PyYAML/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-08 15:11:26 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-08 15:11:26 +0000
commitfcea19dfd2c426bac0456da850e7c12258e4b9eb (patch)
treea31f07c9bcca9d56ce61e9a1ffd30ef350d513aa /third_party/python/PyYAML/Makefile
parentAdding upstream version 115.7.0esr. (diff)
downloadfirefox-esr-3512beca9241712547078681b1a5f1f64df34543.tar.xz
firefox-esr-3512beca9241712547078681b1a5f1f64df34543.zip
Adding upstream version 115.8.0esr.upstream/115.8.0esr
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/python/PyYAML/Makefile')
-rw-r--r--third_party/python/PyYAML/Makefile11
1 files changed, 9 insertions, 2 deletions
diff --git a/third_party/python/PyYAML/Makefile b/third_party/python/PyYAML/Makefile
index 69efbdc7ea..34a1d40110 100644
--- a/third_party/python/PyYAML/Makefile
+++ b/third_party/python/PyYAML/Makefile
@@ -1,7 +1,7 @@
-.PHONY: default build buildext force forceext install installext test testext dist clean
+.PHONY: build dist
-PYTHON=/usr/bin/python
+PYTHON=/usr/bin/python3
TEST=
PARAMETERS=
@@ -42,3 +42,10 @@ windist:
clean:
${PYTHON} setup.py --with-libyaml clean -a
+ rm -fr \
+ dist/ \
+ lib/PyYAML.egg-info/ \
+ lib/yaml/__pycache__/ \
+ tests/lib/__pycache__/ \
+ yaml/_yaml.c \
+