summaryrefslogtreecommitdiffstats
path: root/third_party/rust/askama_derive/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 19:33:14 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 19:33:14 +0000
commit36d22d82aa202bb199967e9512281e9a53db42c9 (patch)
tree105e8c98ddea1c1e4784a60a5a6410fa416be2de /third_party/rust/askama_derive/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-esr-36d22d82aa202bb199967e9512281e9a53db42c9.tar.xz
firefox-esr-36d22d82aa202bb199967e9512281e9a53db42c9.zip
Adding upstream version 115.7.0esr.upstream/115.7.0esr
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/askama_derive/Cargo.toml')
-rw-r--r--third_party/rust/askama_derive/Cargo.toml44
1 files changed, 44 insertions, 0 deletions
diff --git a/third_party/rust/askama_derive/Cargo.toml b/third_party/rust/askama_derive/Cargo.toml
new file mode 100644
index 0000000000..0d0118a899
--- /dev/null
+++ b/third_party/rust/askama_derive/Cargo.toml
@@ -0,0 +1,44 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "askama_derive"
+version = "0.11.2"
+description = "Procedural macro package for Askama"
+homepage = "https://github.com/djc/askama"
+readme = "README.md"
+license = "MIT/Apache-2.0"
+repository = "https://github.com/djc/askama"
+
+[lib]
+proc-macro = true
+[dependencies.askama_shared]
+version = "0.12.1"
+default-features = false
+
+[dependencies.proc-macro2]
+version = "1"
+
+[dependencies.syn]
+version = "1"
+
+[features]
+actix-web = []
+axum = []
+config = ["askama_shared/config"]
+gotham = []
+json = ["askama_shared/json"]
+mendes = []
+rocket = []
+tide = []
+warp = []
+yaml = ["askama_shared/yaml"]