summaryrefslogtreecommitdiffstats
path: root/python/mozboot/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python/mozboot/setup.py')
-rw-r--r--python/mozboot/setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/python/mozboot/setup.py b/python/mozboot/setup.py
index 234650dc8a..7b12c1c0c5 100644
--- a/python/mozboot/setup.py
+++ b/python/mozboot/setup.py
@@ -2,7 +2,10 @@
# License, v. 2.0. If a copy of the MPL was not distributed with this file,
# You can obtain one at http://mozilla.org/MPL/2.0/.
-from distutils.core import setup
+try:
+ from setuptools import setup
+except ImportError:
+ from distutils.core import setup
VERSION = "0.1"