summaryrefslogtreecommitdiffstats
path: root/testing/web-platform/tests/quirks/body-fills-html-quirk-positioned.html
diff options
context:
space:
mode:
Diffstat (limited to 'testing/web-platform/tests/quirks/body-fills-html-quirk-positioned.html')
-rw-r--r--testing/web-platform/tests/quirks/body-fills-html-quirk-positioned.html19
1 files changed, 19 insertions, 0 deletions
diff --git a/testing/web-platform/tests/quirks/body-fills-html-quirk-positioned.html b/testing/web-platform/tests/quirks/body-fills-html-quirk-positioned.html
new file mode 100644
index 0000000000..f46caddc78
--- /dev/null
+++ b/testing/web-platform/tests/quirks/body-fills-html-quirk-positioned.html
@@ -0,0 +1,19 @@
+<!DOCTYPE quirks-mode>
+<link rel="help" href="https://quirks.spec.whatwg.org/#the-body-element-fills-the-html-element-quirk">
+<link rel="match" href="body-fills-html-quirk-ref.html">
+<style>
+body {
+ border: solid;
+ margin: 10px 11px 12px 14px;
+ position: absolute;
+}
+span {
+ display: inline-block;
+ width: 100px;
+ height: 100px;
+ background: green;
+}
+</style>
+<body>
+ <span></span>
+</body>