summaryrefslogtreecommitdiffstats
path: root/third_party/rust/id-arena/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/id-arena/Cargo.toml')
-rw-r--r--third_party/rust/id-arena/Cargo.toml31
1 files changed, 31 insertions, 0 deletions
diff --git a/third_party/rust/id-arena/Cargo.toml b/third_party/rust/id-arena/Cargo.toml
new file mode 100644
index 0000000000..c8566221d4
--- /dev/null
+++ b/third_party/rust/id-arena/Cargo.toml
@@ -0,0 +1,31 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "id-arena"
+version = "2.2.1"
+authors = ["Nick Fitzgerald <fitzgen@gmail.com>", "Aleksey Kladov <aleksey.kladov@gmail.com>"]
+description = "A simple, id-based arena."
+documentation = "https://docs.rs/id-arena"
+readme = "README.md"
+categories = ["memory-management", "rust-patterns", "no-std"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/fitzgen/id-arena"
+[package.metadata.docs.rs]
+features = ["rayon"]
+[dependencies.rayon]
+version = "1.0.3"
+optional = true
+
+[features]
+default = ["std"]
+std = []