summaryrefslogtreecommitdiffstats
path: root/third_party/rust/line-wrap/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/line-wrap/Cargo.toml')
-rw-r--r--third_party/rust/line-wrap/Cargo.toml29
1 files changed, 29 insertions, 0 deletions
diff --git a/third_party/rust/line-wrap/Cargo.toml b/third_party/rust/line-wrap/Cargo.toml
new file mode 100644
index 0000000000..d27efdd654
--- /dev/null
+++ b/third_party/rust/line-wrap/Cargo.toml
@@ -0,0 +1,29 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "line-wrap"
+version = "0.1.1"
+authors = ["Marshall Pierce <marshall@mpierce.org>"]
+description = "Efficiently insert line separators"
+documentation = "https://docs.rs/line-wrap/"
+readme = "README.md"
+keywords = ["line-wrap", "line", "wrap"]
+categories = ["encoding"]
+license = "Apache-2.0"
+repository = "https://bitbucket.org/marshallpierce/line-wrap-rs/src"
+[profile.bench]
+debug = true
+[dependencies.safemem]
+version = "0.3"
+[dev-dependencies.rand]
+version = "0.5.5"