summaryrefslogtreecommitdiffstats
path: root/third_party/rust/xml-rs/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/xml-rs/Cargo.toml')
-rw-r--r--third_party/rust/xml-rs/Cargo.toml36
1 files changed, 36 insertions, 0 deletions
diff --git a/third_party/rust/xml-rs/Cargo.toml b/third_party/rust/xml-rs/Cargo.toml
new file mode 100644
index 0000000000..e704337df0
--- /dev/null
+++ b/third_party/rust/xml-rs/Cargo.toml
@@ -0,0 +1,36 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "xml-rs"
+version = "0.8.4"
+authors = ["Vladimir Matveev <vmatveev@citrine.cc>"]
+description = "An XML library in pure Rust"
+documentation = "http://docs.rs/xml-rs/"
+readme = "Readme.md"
+keywords = ["xml", "parsing", "parser"]
+categories = ["parsing"]
+license = "MIT"
+repository = "https://github.com/netvl/xml-rs"
+
+[lib]
+name = "xml"
+path = "src/lib.rs"
+
+[[bin]]
+name = "xml-analyze"
+path = "src/analyze.rs"
+[dev-dependencies.doc-comment]
+version = "0.3"
+
+[dev-dependencies.lazy_static]
+version = "1.2.0"