summaryrefslogtreecommitdiffstats
path: root/src/boost/libs/hana/test/deploy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/boost/libs/hana/test/deploy/CMakeLists.txt')
-rw-r--r--src/boost/libs/hana/test/deploy/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/boost/libs/hana/test/deploy/CMakeLists.txt b/src/boost/libs/hana/test/deploy/CMakeLists.txt
new file mode 100644
index 000000000..186d5def7
--- /dev/null
+++ b/src/boost/libs/hana/test/deploy/CMakeLists.txt
@@ -0,0 +1,10 @@
+# Copyright Louis Dionne 2013-2017
+# Distributed under the Boost Software License, Version 1.0.
+# (See accompanying file LICENSE.md or copy at http://boost.org/LICENSE_1_0.txt)
+
+cmake_minimum_required(VERSION 3.0)
+project(external CXX)
+find_package(Hana REQUIRED)
+
+add_executable(main main.cpp)
+target_link_libraries(main hana)