summaryrefslogtreecommitdiffstats
path: root/src/erasure-code/jerasure/gf-complete/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/erasure-code/jerasure/gf-complete/test/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/erasure-code/jerasure/gf-complete/test/Makefile.am b/src/erasure-code/jerasure/gf-complete/test/Makefile.am
new file mode 100644
index 000000000..f590ecca0
--- /dev/null
+++ b/src/erasure-code/jerasure/gf-complete/test/Makefile.am
@@ -0,0 +1,11 @@
+# GF-Complete 'test' AM file
+
+AM_CPPFLAGS = -I$(top_builddir)/include -I$(top_srcdir)/include
+AM_CFLAGS = -O3 -fPIC
+
+bin_PROGRAMS = gf_unit
+
+gf_unit_SOURCES = gf_unit.c
+#gf_unit_LDFLAGS = -lgf_complete
+gf_unit_LDADD = ../src/libgf_complete.la
+