summaryrefslogtreecommitdiffstats
path: root/src/jaegertracing/thrift/lib/rs/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/jaegertracing/thrift/lib/rs/Cargo.toml')
-rw-r--r--src/jaegertracing/thrift/lib/rs/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/src/jaegertracing/thrift/lib/rs/Cargo.toml b/src/jaegertracing/thrift/lib/rs/Cargo.toml
new file mode 100644
index 000000000..69da0f399
--- /dev/null
+++ b/src/jaegertracing/thrift/lib/rs/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "thrift"
+description = "Rust bindings for the Apache Thrift RPC system"
+version = "0.13.0"
+license = "Apache-2.0"
+authors = ["Apache Thrift Developers <dev@thrift.apache.org>"]
+homepage = "http://thrift.apache.org"
+documentation = "https://thrift.apache.org"
+readme = "README.md"
+exclude = ["Makefile*", "test/**", "*.iml"]
+keywords = ["thrift"]
+
+[dependencies]
+ordered-float = "1.0"
+byteorder = "1.3"
+integer-encoding = "1.0"
+log = "0.4"
+threadpool = "1.7"