summaryrefslogtreecommitdiffstats
path: root/src/jaegertracing/thrift/lib/rs/test/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/jaegertracing/thrift/lib/rs/test/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/jaegertracing/thrift/lib/rs/test/Cargo.toml b/src/jaegertracing/thrift/lib/rs/test/Cargo.toml
new file mode 100644
index 000000000..dc4ffe32b
--- /dev/null
+++ b/src/jaegertracing/thrift/lib/rs/test/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "kitchen-sink"
+version = "0.1.0"
+license = "Apache-2.0"
+authors = ["Apache Thrift Developers <dev@thrift.apache.org>"]
+publish = false
+
+[dependencies]
+clap = "<2.28.0"
+ordered-float = "1.0"
+try_from = "0.3"
+
+[dependencies.thrift]
+path = "../"
+