summaryrefslogtreecommitdiffstats
path: root/src/jaegertracing/thrift/test/rs/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/jaegertracing/thrift/test/rs/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/jaegertracing/thrift/test/rs/Cargo.toml b/src/jaegertracing/thrift/test/rs/Cargo.toml
new file mode 100644
index 000000000..c1058f91f
--- /dev/null
+++ b/src/jaegertracing/thrift/test/rs/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "thrift-test"
+version = "0.1.0"
+license = "Apache-2.0"
+authors = ["Apache Thrift Developers <dev@thrift.apache.org>"]
+publish = false
+
+[dependencies]
+clap = "2.33"
+env_logger = "0.4.0"
+log = "0.4"
+ordered-float = "1.0"
+try_from = "0.3"
+
+[dependencies.thrift]
+path = "../../lib/rs"
+