summaryrefslogtreecommitdiffstats
path: root/src/jaegertracing/thrift/tutorial/rs/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/jaegertracing/thrift/tutorial/rs/Cargo.toml')
-rw-r--r--src/jaegertracing/thrift/tutorial/rs/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/jaegertracing/thrift/tutorial/rs/Cargo.toml b/src/jaegertracing/thrift/tutorial/rs/Cargo.toml
new file mode 100644
index 000000000..60f02d73c
--- /dev/null
+++ b/src/jaegertracing/thrift/tutorial/rs/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "thrift-tutorial"
+version = "0.1.0"
+license = "Apache-2.0"
+authors = ["Apache Thrift Developers <dev@thrift.apache.org>"]
+exclude = ["Makefile*", "shared.rs", "tutorial.rs"]
+publish = false
+
+[dependencies]
+clap = "2.33"
+ordered-float = "1.0"
+try_from = "0.3"
+
+[dependencies.thrift]
+path = "../../lib/rs"
+