summaryrefslogtreecommitdiffstats
path: root/src/python-common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/python-common/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/python-common/CMakeLists.txt b/src/python-common/CMakeLists.txt
new file mode 100644
index 000000000..e89bbe2fe
--- /dev/null
+++ b/src/python-common/CMakeLists.txt
@@ -0,0 +1,7 @@
+include(Distutils)
+distutils_install_module(ceph)
+
+if(WITH_TESTS)
+ include(AddCephTest)
+ add_tox_test(python-common TOX_ENVS py3 lint)
+endif()