summaryrefslogtreecommitdiffstats
path: root/third_party/rust/serde_urlencoded/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 19:33:14 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 19:33:14 +0000
commit36d22d82aa202bb199967e9512281e9a53db42c9 (patch)
tree105e8c98ddea1c1e4784a60a5a6410fa416be2de /third_party/rust/serde_urlencoded/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-esr-36d22d82aa202bb199967e9512281e9a53db42c9.tar.xz
firefox-esr-36d22d82aa202bb199967e9512281e9a53db42c9.zip
Adding upstream version 115.7.0esr.upstream/115.7.0esrupstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/serde_urlencoded/Cargo.toml')
-rw-r--r--third_party/rust/serde_urlencoded/Cargo.toml41
1 files changed, 41 insertions, 0 deletions
diff --git a/third_party/rust/serde_urlencoded/Cargo.toml b/third_party/rust/serde_urlencoded/Cargo.toml
new file mode 100644
index 0000000000..dfe8cc1ff2
--- /dev/null
+++ b/third_party/rust/serde_urlencoded/Cargo.toml
@@ -0,0 +1,41 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "serde_urlencoded"
+version = "0.7.1"
+authors = ["Anthony Ramine <n.oxyde@gmail.com>"]
+exclude = ["/.travis.yml", "/bors.toml"]
+description = "`x-www-form-urlencoded` meets Serde"
+documentation = "https://docs.rs/serde_urlencoded/0.7.1/serde_urlencoded/"
+keywords = ["serde", "serialization", "urlencoded"]
+categories = ["encoding", "web-programming"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/nox/serde_urlencoded"
+
+[lib]
+test = false
+[dependencies.form_urlencoded]
+version = "1"
+
+[dependencies.itoa]
+version = "1"
+
+[dependencies.ryu]
+version = "1"
+
+[dependencies.serde]
+version = "1.0.69"
+[dev-dependencies.serde_derive]
+version = "1"
+[badges.travis-ci]
+repository = "nox/serde_urlencoded"