summaryrefslogtreecommitdiffstats
path: root/config/mozunit/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'config/mozunit/setup.py')
-rw-r--r--config/mozunit/setup.py19
1 files changed, 19 insertions, 0 deletions
diff --git a/config/mozunit/setup.py b/config/mozunit/setup.py
new file mode 100644
index 0000000000..c2771b9053
--- /dev/null
+++ b/config/mozunit/setup.py
@@ -0,0 +1,19 @@
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this file,
+# You can obtain one at http://mozilla.org/MPL/2.0/.
+
+from setuptools import setup
+
+setup(
+ name="mozunit",
+ version="1.0",
+ description="Make unit tests report the way Mozilla infrastructure expects",
+ classifiers=["Programming Language :: Python :: 2.7"],
+ keywords="mozilla",
+ author="Mozilla Automation and Tools team",
+ author_email="tools@lists.mozilla.org",
+ license="MPL",
+ packages=["mozunit"],
+ include_package_data=True,
+ zip_safe=False,
+)