summaryrefslogtreecommitdiffstats
path: root/testing/mozbase/rust/mozversion/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--testing/mozbase/rust/mozversion/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/testing/mozbase/rust/mozversion/Cargo.toml b/testing/mozbase/rust/mozversion/Cargo.toml
new file mode 100644
index 0000000000..fa6e85ef11
--- /dev/null
+++ b/testing/mozbase/rust/mozversion/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+edition = "2018"
+name = "mozversion"
+version = "0.5.1"
+authors = ["Mozilla"]
+description = "Utility for accessing Firefox version metadata"
+keywords = [
+ "firefox",
+ "mozilla",
+]
+license = "MPL-2.0"
+repository = "https://hg.mozilla.org/mozilla-central/file/tip/testing/mozbase/rust/mozversion"
+
+[dependencies]
+regex = { version = "1", default-features = false, features = ["perf", "std"] }
+rust-ini = "0.10"
+semver = "1.0"