summaryrefslogtreecommitdiffstats
path: root/third_party/python/aiohttp/aiohttp.egg-info/SOURCES.txt
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/python/aiohttp/aiohttp.egg-info/SOURCES.txt')
-rw-r--r--third_party/python/aiohttp/aiohttp.egg-info/SOURCES.txt246
1 files changed, 246 insertions, 0 deletions
diff --git a/third_party/python/aiohttp/aiohttp.egg-info/SOURCES.txt b/third_party/python/aiohttp/aiohttp.egg-info/SOURCES.txt
new file mode 100644
index 0000000000..e006e2a0d8
--- /dev/null
+++ b/third_party/python/aiohttp/aiohttp.egg-info/SOURCES.txt
@@ -0,0 +1,246 @@
+CHANGES.rst
+CONTRIBUTORS.txt
+LICENSE.txt
+MANIFEST.in
+Makefile
+README.rst
+pyproject.toml
+setup.cfg
+setup.py
+aiohttp/__init__.py
+aiohttp/_cparser.pxd
+aiohttp/_find_header.c
+aiohttp/_find_header.h
+aiohttp/_find_header.pxd
+aiohttp/_frozenlist.c
+aiohttp/_frozenlist.pyx
+aiohttp/_headers.pxi
+aiohttp/_helpers.c
+aiohttp/_helpers.pyi
+aiohttp/_helpers.pyx
+aiohttp/_http_parser.c
+aiohttp/_http_parser.pyx
+aiohttp/_http_writer.c
+aiohttp/_http_writer.pyx
+aiohttp/_websocket.c
+aiohttp/_websocket.pyx
+aiohttp/abc.py
+aiohttp/base_protocol.py
+aiohttp/client.py
+aiohttp/client_exceptions.py
+aiohttp/client_proto.py
+aiohttp/client_reqrep.py
+aiohttp/client_ws.py
+aiohttp/connector.py
+aiohttp/cookiejar.py
+aiohttp/formdata.py
+aiohttp/frozenlist.py
+aiohttp/frozenlist.pyi
+aiohttp/hdrs.py
+aiohttp/helpers.py
+aiohttp/http.py
+aiohttp/http_exceptions.py
+aiohttp/http_parser.py
+aiohttp/http_websocket.py
+aiohttp/http_writer.py
+aiohttp/locks.py
+aiohttp/log.py
+aiohttp/multipart.py
+aiohttp/payload.py
+aiohttp/payload_streamer.py
+aiohttp/py.typed
+aiohttp/pytest_plugin.py
+aiohttp/resolver.py
+aiohttp/signals.py
+aiohttp/signals.pyi
+aiohttp/streams.py
+aiohttp/tcp_helpers.py
+aiohttp/test_utils.py
+aiohttp/tracing.py
+aiohttp/typedefs.py
+aiohttp/web.py
+aiohttp/web_app.py
+aiohttp/web_exceptions.py
+aiohttp/web_fileresponse.py
+aiohttp/web_log.py
+aiohttp/web_middlewares.py
+aiohttp/web_protocol.py
+aiohttp/web_request.py
+aiohttp/web_response.py
+aiohttp/web_routedef.py
+aiohttp/web_runner.py
+aiohttp/web_server.py
+aiohttp/web_urldispatcher.py
+aiohttp/web_ws.py
+aiohttp/worker.py
+aiohttp.egg-info/PKG-INFO
+aiohttp.egg-info/SOURCES.txt
+aiohttp.egg-info/dependency_links.txt
+aiohttp.egg-info/requires.txt
+aiohttp.egg-info/top_level.txt
+aiohttp/.hash/_cparser.pxd.hash
+aiohttp/.hash/_find_header.pxd.hash
+aiohttp/.hash/_frozenlist.pyx.hash
+aiohttp/.hash/_helpers.pyi.hash
+aiohttp/.hash/_helpers.pyx.hash
+aiohttp/.hash/_http_parser.pyx.hash
+aiohttp/.hash/_http_writer.pyx.hash
+aiohttp/.hash/_websocket.pyx.hash
+aiohttp/.hash/frozenlist.pyi.hash
+aiohttp/.hash/hdrs.py.hash
+aiohttp/.hash/signals.pyi.hash
+docs/Makefile
+docs/abc.rst
+docs/aiohttp-icon.svg
+docs/aiohttp-plain.svg
+docs/built_with.rst
+docs/changes.rst
+docs/client.rst
+docs/client_advanced.rst
+docs/client_quickstart.rst
+docs/client_reference.rst
+docs/conf.py
+docs/contributing.rst
+docs/deployment.rst
+docs/essays.rst
+docs/external.rst
+docs/faq.rst
+docs/favicon.ico
+docs/glossary.rst
+docs/http_request_lifecycle.rst
+docs/index.rst
+docs/logging.rst
+docs/make.bat
+docs/migration_to_2xx.rst
+docs/misc.rst
+docs/multipart.rst
+docs/multipart_reference.rst
+docs/new_router.rst
+docs/old-logo.png
+docs/old-logo.svg
+docs/powered_by.rst
+docs/signals.rst
+docs/spelling_wordlist.txt
+docs/streams.rst
+docs/structures.rst
+docs/testing.rst
+docs/third_party.rst
+docs/tracing_reference.rst
+docs/utilities.rst
+docs/web.rst
+docs/web_advanced.rst
+docs/web_lowlevel.rst
+docs/web_quickstart.rst
+docs/web_reference.rst
+docs/websocket_utilities.rst
+docs/whats_new_1_1.rst
+docs/whats_new_3_0.rst
+docs/_static/aiohttp-icon-128x128.png
+examples/background_tasks.py
+examples/cli_app.py
+examples/client_auth.py
+examples/client_json.py
+examples/client_ws.py
+examples/curl.py
+examples/fake_server.py
+examples/lowlevel_srv.py
+examples/server.crt
+examples/server.csr
+examples/server.key
+examples/server_simple.py
+examples/static_files.py
+examples/web_classview.py
+examples/web_cookies.py
+examples/web_rewrite_headers_middleware.py
+examples/web_srv.py
+examples/web_srv_route_deco.py
+examples/web_srv_route_table.py
+examples/web_ws.py
+examples/websocket.html
+examples/legacy/crawl.py
+examples/legacy/srv.py
+examples/legacy/tcp_protocol_parser.py
+tests/aiohttp.jpg
+tests/aiohttp.png
+tests/conftest.py
+tests/data.unknown_mime_type
+tests/data.zero_bytes
+tests/hello.txt.gz
+tests/test_base_protocol.py
+tests/test_classbasedview.py
+tests/test_client_connection.py
+tests/test_client_exceptions.py
+tests/test_client_fingerprint.py
+tests/test_client_functional.py
+tests/test_client_proto.py
+tests/test_client_request.py
+tests/test_client_response.py
+tests/test_client_session.py
+tests/test_client_ws.py
+tests/test_client_ws_functional.py
+tests/test_connector.py
+tests/test_cookiejar.py
+tests/test_flowcontrol_streams.py
+tests/test_formdata.py
+tests/test_frozenlist.py
+tests/test_helpers.py
+tests/test_http_exceptions.py
+tests/test_http_parser.py
+tests/test_http_writer.py
+tests/test_locks.py
+tests/test_loop.py
+tests/test_multipart.py
+tests/test_multipart_helpers.py
+tests/test_payload.py
+tests/test_proxy.py
+tests/test_proxy_functional.py
+tests/test_pytest_plugin.py
+tests/test_resolver.py
+tests/test_route_def.py
+tests/test_run_app.py
+tests/test_signals.py
+tests/test_streams.py
+tests/test_tcp_helpers.py
+tests/test_test_utils.py
+tests/test_tracing.py
+tests/test_urldispatch.py
+tests/test_web_app.py
+tests/test_web_cli.py
+tests/test_web_exceptions.py
+tests/test_web_functional.py
+tests/test_web_log.py
+tests/test_web_middleware.py
+tests/test_web_protocol.py
+tests/test_web_request.py
+tests/test_web_request_handler.py
+tests/test_web_response.py
+tests/test_web_runner.py
+tests/test_web_sendfile.py
+tests/test_web_sendfile_functional.py
+tests/test_web_server.py
+tests/test_web_urldispatcher.py
+tests/test_web_websocket.py
+tests/test_web_websocket_functional.py
+tests/test_websocket_handshake.py
+tests/test_websocket_parser.py
+tests/test_websocket_writer.py
+tests/test_worker.py
+tests/autobahn/client.py
+tests/autobahn/fuzzingclient.json
+tests/autobahn/fuzzingserver.json
+tests/autobahn/server.py
+vendor/http-parser/.git
+vendor/http-parser/.gitignore
+vendor/http-parser/.mailmap
+vendor/http-parser/.travis.yml
+vendor/http-parser/AUTHORS
+vendor/http-parser/LICENSE-MIT
+vendor/http-parser/Makefile
+vendor/http-parser/README.md
+vendor/http-parser/bench.c
+vendor/http-parser/http_parser.c
+vendor/http-parser/http_parser.gyp
+vendor/http-parser/http_parser.h
+vendor/http-parser/test.c
+vendor/http-parser/contrib/parsertrace.c
+vendor/http-parser/contrib/url_parser.c \ No newline at end of file