summaryrefslogtreecommitdiffstats
path: root/third_party/python/chardet/chardet/version.py
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/python/chardet/chardet/version.py')
-rw-r--r--third_party/python/chardet/chardet/version.py9
1 files changed, 9 insertions, 0 deletions
diff --git a/third_party/python/chardet/chardet/version.py b/third_party/python/chardet/chardet/version.py
new file mode 100644
index 0000000000..70369b9d66
--- /dev/null
+++ b/third_party/python/chardet/chardet/version.py
@@ -0,0 +1,9 @@
+"""
+This module exists only to simplify retrieving the version number of chardet
+from within setup.py and from chardet subpackages.
+
+:author: Dan Blanchard (dan.blanchard@gmail.com)
+"""
+
+__version__ = "4.0.0"
+VERSION = __version__.split('.')