summaryrefslogtreecommitdiffstats
path: root/third_party/rust/cose-c/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/cose-c/Cargo.toml')
-rw-r--r--third_party/rust/cose-c/Cargo.toml26
1 files changed, 26 insertions, 0 deletions
diff --git a/third_party/rust/cose-c/Cargo.toml b/third_party/rust/cose-c/Cargo.toml
new file mode 100644
index 0000000000..fcd8a538d8
--- /dev/null
+++ b/third_party/rust/cose-c/Cargo.toml
@@ -0,0 +1,26 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "cose-c"
+version = "0.1.5"
+authors = ["Franziskus Kiefer <franziskuskiefer@gmail.com>"]
+description = "C API for the cose crate"
+keywords = ["cose", "jose", "cbor"]
+license = "MPL-2.0"
+repository = "https://github.com/franziskuskiefer/cose-c-api"
+
+[lib]
+name = "cosec"
+path = "src/lib.rs"
+[dependencies.cose]
+version = "0.1.4"