summaryrefslogtreecommitdiffstats
path: root/third_party/rust/httpdate/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/httpdate/Cargo.toml')
-rw-r--r--third_party/rust/httpdate/Cargo.toml27
1 files changed, 27 insertions, 0 deletions
diff --git a/third_party/rust/httpdate/Cargo.toml b/third_party/rust/httpdate/Cargo.toml
new file mode 100644
index 0000000000..572ff232e5
--- /dev/null
+++ b/third_party/rust/httpdate/Cargo.toml
@@ -0,0 +1,27 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "httpdate"
+version = "1.0.2"
+authors = ["Pyfisch <pyfisch@posteo.org>"]
+description = "HTTP date parsing and formatting"
+readme = "README.md"
+keywords = ["http", "date", "time", "simple", "timestamp"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/pyfisch/httpdate"
+
+[[bench]]
+name = "benchmarks"
+harness = false
+[dev-dependencies.criterion]
+version = "0.3.5"