summaryrefslogtreecommitdiffstats
path: root/third_party/rust/malloc_buf/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/malloc_buf/Cargo.toml')
-rw-r--r--third_party/rust/malloc_buf/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/third_party/rust/malloc_buf/Cargo.toml b/third_party/rust/malloc_buf/Cargo.toml
new file mode 100644
index 0000000000..cfb0c082d8
--- /dev/null
+++ b/third_party/rust/malloc_buf/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "malloc_buf"
+version = "0.0.6"
+authors = ["Steven Sheldon"]
+
+description = "Structs for handling malloc'd memory passed to Rust."
+repository = "https://github.com/SSheldon/malloc_buf"
+documentation = "http://ssheldon.github.io/malloc_buf/malloc_buf/"
+license = "MIT"
+
+exclude = [".gitignore"]
+
+[dependencies]
+libc = ">= 0.1, < 0.3"