summaryrefslogtreecommitdiffstats
path: root/third_party/rust/redox_syscall/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/redox_syscall/Cargo.toml')
-rw-r--r--third_party/rust/redox_syscall/Cargo.toml26
1 files changed, 26 insertions, 0 deletions
diff --git a/third_party/rust/redox_syscall/Cargo.toml b/third_party/rust/redox_syscall/Cargo.toml
new file mode 100644
index 0000000000..74e23e8c9d
--- /dev/null
+++ b/third_party/rust/redox_syscall/Cargo.toml
@@ -0,0 +1,26 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "redox_syscall"
+version = "0.2.16"
+authors = ["Jeremy Soller <jackpot51@gmail.com>"]
+description = "A Rust library to access raw Redox system calls"
+documentation = "https://docs.rs/redox_syscall"
+license = "MIT"
+repository = "https://gitlab.redox-os.org/redox-os/syscall"
+
+[lib]
+name = "syscall"
+
+[dependencies.bitflags]
+version = "1.1.0"